Why do you send the webhook to my old URL?

Problem or symptoms

  • I have updated my webhook URL on API settings but you still send requests to the previous one
  • No callback received after updating my webhook URL

Cause
A number level webhook URL persists.

Resolution
There are two sets of webhook URLs you can configure on the Dashboard:

  1. Account level - which can be found under the "Settings" page in the Dashboard
  2. Number level - which can be found under "Your Numbers" when editing your numbers

Please note that the webhook URL associated with your number will always take priority over the account level one. To solve this issue, you can either remove or update the number level webhook URL

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